Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2025 - 20:00 CEST
Scheduled
On Friday, 27.06.2025 we will rollout the Version 5.5 called “Last Light”. This release will provide E-Invoices in the ZUGFeRD standard, the new search function and several other features.
For more information please read our newsletter dated 11.06.2025 or visit the newsroom. Exxas will be unavailable from 20:00 to 24:00 during the update.
Posted Jun 11, 2025 - 15:47 CEST
This scheduled maintenance affected: Business Platform and API.