Degraded performance

Incident Report for Exxas

Resolved

The degraded performance has been completely resolved.
Posted Mar 07, 2022 - 08:28 CET

Monitoring

The problem with loading Exxas should now be fixed.
Posted Mar 07, 2022 - 08:17 CET

Investigating

There are currently problems loading Exxas. We are already working hard to resolve this.
Posted Mar 07, 2022 - 08:09 CET
This incident affected: Business Platform.