Disrupted connection

Incident Report for Exxas

Resolved

The problem has been completely resolved.
Posted Jun 01, 2022 - 17:29 CEST

Monitoring

The problem has been resolved. The systems are accessible again and can be used. We are continuing to monitor the situation as a precautionary measure.
Posted Jun 01, 2022 - 15:34 CEST

Identified

Our technicians have identified the problem and are working hard to resolve it.
Posted Jun 01, 2022 - 10:23 CEST

Investigating

We are currently experiencing some connection issues with Exxas. Our technicians are working hard to find a solution.
Posted Jun 01, 2022 - 08:27 CEST
This incident affected: Business Platform.