We no longer detected any problems in the Asia-Pacific and South America regions. Exxas is once again accessible from anywhere in the world.
Posted May 31, 2023 - 13:39 CEST
Monitoring
Our partner has implemented a solution. Exxas should now be accessible again from all regions. We are continuing to monitor the situation.
Posted May 31, 2023 - 11:27 CEST
Update
Our partner has found and implemented a solution. We are continuing to monitor the situation.
Posted May 31, 2023 - 11:22 CEST
Update
Our partner has identified the problem.
Posted May 31, 2023 - 10:33 CEST
Identified
Our partner and provider for the global network has been affected by a disruption in the Asia-Pacific and South America regions. Depending on your internet provider and how it routes your connection, you may currently be experiencing connection problems. If you are having connection problems with Exxas, please use a different internet connection if possible, such as a hotspot via your mobile phone or another Wi-Fi connection.
Our partner is working hard to resolve the network problem in the affected region.
Posted May 31, 2023 - 08:42 CEST
Investigating
We are currently experiencing some connection issues with Exxas. Our technicians are working hard to find a solution.
Posted May 31, 2023 - 08:19 CEST
This incident affected: Business Platform and API.