Degraded performance
Incident Report for Exxas
Resolved
The platform runs with it's usual high performance.
Posted Aug 19, 2024 - 17:18 CEST
Monitoring
The load balancing had a delay. Additional power resources were automatically allocated in the meantime.
Posted Aug 19, 2024 - 17:17 CEST
Investigating
The performance of Exxas is degraded. We observe and identify the fault.
Posted Aug 19, 2024 - 17:15 CEST
This incident affected: Cloud Business Platform and API.