The global disruption has just been resolved by Cloudflare. Exxas is accessible again. Exxas' infrastructure and data centers were not affected by the disruption. We are continuing to monitor the situation.
Posted Jun 21, 2022 - 09:15 CEST
Identified
The disruption is affecting one of our partners. Cloudflare's web application firewall and services are currently impaired. The disruption should be resolved shortly.
Posted Jun 21, 2022 - 08:50 CEST
Investigating
We are currently experiencing some connection issues with Exxas. Our technicians are working hard to find a solution.
Posted Jun 21, 2022 - 08:42 CEST
This incident affected: Business Platform and API.