Connection error to API

Incident Report for Exxas

Resolved

We were able to fix the connection interruption with the API. Only the API with external apps was affected by this partial outtage.
Posted Jan 08, 2025 - 16:38 CET

Monitoring

We were able to identify the problem and have already implemented a fix. The API (api.exxas.net) is available again and we are monitoring if performance is OK.
Posted Jan 08, 2025 - 13:41 CET

Investigating

Currently it is not possible to connect to the API of Exxas (api.exxas.net). Our technicians are analyzing the problem.
Posted Jan 08, 2025 - 09:27 CET
This incident affected: API.