Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 16, 2024 - 20:00 CEST
Scheduled
On Friday 16.08.2024 we will rollout Version 5.3 with multi-language functionality. With this release all elements of the user interface, including menus, context menus, dialog boxes, information messages, and help texts will be available in the following languages:
• German (Switzerland) • German (Germany) • German (Austria) • English • French • Italian • Spanish • Dutch
Further information can be found in the newsletter dated 18.07.2024. Exxas will be unavailable from 20:00 to 24:00 during the update.
Posted Jul 18, 2024 - 08:57 CEST
This scheduled maintenance affected: Business Platform and API.